10 septiembre 2006


Call of Duty 1.5

Call of Duty (con el parche de actualización 1.5) es un juego de acción en primera persona basado en la segunda Guerra Mundial. Al cual podemos jugar en modo historia o bien combatir contra otros atraves de internet o por Lan.

Pues bien, de nuevo gracias a wine podemos disfrutar de este juego en Linux, que según parece funciona mucho mejor usando wine que Nativamente en Windows XP

3 comentarios:

  1. Pintriki06:55

    Ahlooo soy un apasionado de Call of Duty, en primer lugar veo que aquí se prueba la demo de cod4, con la versión final lo has probado?? y otra cosa quiero instalar wine0.52 o superior y no hay manera no me deja el make, sabes que repositorios tengo que tener instalados??. Otra manera como deb o instalar la 0.46 y actualizarla. Acabo de empezar en esto y como gran aficionado a los juegos me gustaria no volver a pisar windows xD . Muchisisisimas gracias... no se si me habré explicado muy bien...jijijiji .Aio.

    ResponderEliminar
  2. Bueno, para empezar el juego completo funciona, al menos eso dicen los que lo han probado, ya que yo solo he probado la Demo.

    El problema que tienes con Make seguramente será porque no has instalado el paquete build-essential (entre en synaptic, lo busca, y lo instalas).

    Si no lo logras compilar te aconsejo que esperes unos pocos días en lo tendrás disponible en los repos de Ubuntu.

    ResponderEliminar
  3. Pintriki15:14

    Ahloo gracias, ya tengo instalado Wine 0.53, hago lo que pone para Call of Duty4, demo.Instalo juego que es original xD. Bueno me dice que hay un error al instalar Directx.
    El juego parece estar instalado, pongo en marcha el single player y me sale el siguiente mensaje...
    "Por favor, introduzca el DVD-ROM correcto, seccione Aceptar y vuelva a iniciar la aplicación."
    Será marikuello si el juego como digo arriba es original :(, bueno voy a ver si lanza el multiplayer que no necesita DvD y me pone lo siguiente.
    "Error during initialization
    Video card o driver doesn't support separate alpha blend, glow will be disabled." Tengo una Nvidia 7900 con el controlador restringido instalado. Si sabeis algo ...pues eso...agradecido. Aio.

    ResponderEliminar