29 marzo 2007

Ver tus fotos como si fuesen fotos

Lowfat es un un software que aprovecha XGL y la aceleración gráfica en 3D para organizar y ver las fotografías.

Digamos que es como si pusieras tus fotos encima de una mesa, y las pudieses amontonar, emparejar, verlas todas... la verdad es que es bonito, pero aún no esta muy maduro, ya que tarda bastante en cargar, pero como una imagen vale más que mil blogs, así os dejo un vídeo de demostración.

6 comentarios:

  1. NepT106:50

    No logro descargar los ficheros con git, me da el error:

    /usr/bin/gitfm: fatal error: `chdir' failed: permission denied.

    ResponderEliminar
  2. Para instalar en ubuntu:

    sudo apt-get install gitweb libsdl-image1.2-dev automake1.9 libtool
    git clone git://people.freedesktop.org/~macslow/lowfat
    cd lowfat
    ./autogen.sh
    ./configure
    make
    sudo checkinstall

    ResponderEliminar
  3. NepT117:32

    Ya, pero tengo dicho fallo al realizar la acción git clone git://pople...

    ResponderEliminar
  4. lo has hecho como root ??

    sudo git://people.freedesktop.org/~macslow/lowfat
    cd lowfat

    ResponderEliminar
  5. Anónimo21:42

    muchas gracias estuve buscando como instalarlo pero no encontraba nada hasta que llegue aquí.

    He seguido todos los pasos:
    sudo apt-get install gitweb libsdl-image1.2-dev automake1.9 libtool
    git clone git://people.freedesktop.org/~macslow/lowfat
    cd lowfat
    ./autogen.sh
    ./configure

    pero me atore aqui, cuando pongo el make me sale make: *** No se especificó ningún objetivo y no se encontró ningún makefile. Alto.

    Solo tengo que escribir make o algo mas??

    perdona mi ignorancia pero soy un poco nuevo en linux. gracias

    ResponderEliminar
  6. Anónimo18:53

    Tampoco puedo instalarlo ya que el make me da el siguiente mensaje:

    make: *** No se especificó ningún objetivo y no se encontró ningún makefile. Alto.

    Al ejecutar configure me da los siguientes mensajes. Esto tiene que ver con dependencias o como es el asunto?


    No package 'glib-2.0' found
    No package 'gobject-2.0' found
    No package 'gthread-2.0' found
    No package 'gmodule-2.0' found

    Consider adjusting the PKG_CONFIG_PATH environment variable if you
    installed software in a non-standard prefix.

    Alternatively, you may set the environment variables GLIB_CFLAGS
    and GLIB_LIBS to avoid the need to call pkg-config.
    See the pkg-config man page for more details.

    ResponderEliminar