16 octubre 2007

La Demo de ET:QW

Como ya comentabamos ayer la demo del Enemy Territory:Quake Wars para Linux ya está disponible. El Juego ya se puede comprar en las tiendas, pero el cliente de Linux (para la versión completa claro está) aún no esta disponible.

La Demo ocupa unos 645 Megas y os la podéis descargar en bittorrent desde el tracker oficial de Id Software.

En cuanto la versión final esté lista podremos sumar este juego a la lista de grandes juegos para Linux.

Los requisitos que ha de tener el sistema son los siguentes:

Configuración Mínima:
  • Software: Windows 98/2000/ME/XP o Linux
  • CPU : Pentium PIII 800 MHz Processor o AMD Athlon
  • Tarjeta de vídeo: NVIDIA GeForce 2™ o ATI Radeon™ 7000
  • CD-ROM: 4X
  • RAM: 256 MB RAM
  • Internet : 512KBPS

Configuración Recomendada:
  • Software: Windows XP o Linux
  • CPU: Pentium 4 3.0 GHz o AMD equivalente o superior
  • RAM: 1GB RAM o más
  • Tarjeta de vídeo: serie Geforce 6 o superior con 256MB o más/ATI equivalente
  • DVD-ROM 16x
  • Internet: 1024Kbps o superior
La configuración Recomendada es la que yo recomendaría para jugar, la mínima, la veo muy mínima. Información sacada del foro de la comunidad española de ET:QW.

4 comentarios:

  1. Abraham15:38

    I los requerimientos son los mismos?
    Por curiosidad. No he jugado a juegos en linux, así me asalta la duda si por ejemplo este juego ira más fluido en ubuntu, por decir una, al necesitar este menos recursos i manejar las cosas mucho mejor

    ResponderEliminar
  2. Por ejemplo, otro juego de ID sería Quake 4, y según muchos en Linux va más fluido que en Windows.

    Yo personalmente no te lo puedo decir ya que no he jugado en Windows.

    Saludos.

    ResponderEliminar
  3. Yo tengo un AMD 64bits 3500+, una GeForce 7300GT 512mb y 2Gb de memoria y me va bastante mal en ubuntu. Tengo instalados los drivers privativos que instala ubuntu gutsy gibbon.
    Supero con crecer los requisitos recomendados y no va bien, Alguien puede verificar que le va fuido?

    ResponderEliminar
  4. Tendrías que probar primero lo últimos drivers oficiales de Nvidia.

    Tendrás que desinstalar primero los privativos y luego instalar los oficiales.

    Desde http://oxkutzcab2.wordpress.com/2007/08/16/modo-facil-de-instalar-drivers-de-nvidia-en-ubuntu-gutsy-gibbon/
    nos explican como hacerlo en gusty.

    ¡Ojo! yo no lo he podido probar aún (mucho curro).

    ResponderEliminar