19 noviembre 2008

Desmontando


Cuando conectamos un Pendrive, un Disco Duro externo, metemos un CD/Dvd en el Lector o algo semejante, este dispositivo se "monta".

No, no os imaginéis que el CD se sube en un caballo porfavor... simplemente se "añade" a nuestro sistema. Si le pagamos un tirón al USB sin desmontarlo es posible que cuando busquemos la información que creemos haber grabado no esté allí.

Este puede pasar porque la copia de los datos no este completa, y la cortemos a lo bruto. Lo mejor siempre es Desmontar la unidad (nota, los CD/Dvd's se auto-desmontan al darle al bontón de expulsar). Este proceso finaliza todo lo que está enmarcha y si no está listo aún nos hace esperar.

En los escritorios linux; Gnome, KDE, etc, suele ser tan sencillo como hacer click con el botón derecho y darle a expulsar.

Otra gran herramienta sería Gnome Media-applet, una pequeña herramienta que se añade a la barra de gnome y nos facilita la expulsión de nuestros trastos, además de informarnos de su capacidad y espacio libre.

6 comentarios:

  1. Hola, yo no se como instalarlo, sigo las intrucciones, pero en el primer paso me sale esto:
    "
    Checking for program gcc : ok /usr/bin/gcc
    Checking for compiler version : ok 4.3.2
    Checking for program cpp : ok /usr/bin/cpp
    Checking for program ar : ok /usr/bin/ar
    Checking for program ranlib : ok /usr/bin/ranlib
    Checking for compiler could create programs : ok
    Checking for compiler could create shared libs : ok
    Checking for compiler could create static libs : ok
    Checking for flags -O2 : ok
    Checking for flags -g -DDEBUG : ok
    Checking for flags -g3 -O0 -DDEBUG : ok
    Checking for flags -Wall : ok
    Checking for gcc : ok
    Checking for program valac : ok /usr/bin/valac
    Checking for package gthread-2.0 : ok
    Checking for program version valac >= 0.1.6 : ok 0.3.5
    Checking for program msgfmt : ok /usr/bin/msgfmt
    Checking for program intltool-merge : not found
    Checking for header locale.h : ok
    Checking for package glib-2.0 >= 2.12.0 : ok
    Checking for package gtk+-2.0 >= 2.12.0 : not found
    pkg-config cannot find gtk+-2.0 >= 2.12.0
    "

    Ese paquete gtk2 no lo encuentro en synaptic.

    un saludo

    ResponderEliminar
  2. Ocean Soul00:56

    Instala libgtk2.0-dev

    Siempre que te pida algún paquete al intentar compilar se refiere a los que terminan en -dev, son los que sirven para compilar, los otros son para correr el programa ya compilado y se suelen instalar junto con el -dev si no estaba instalado antes, asunto de dependecias.

    ResponderEliminar
  3. Lo he instalado pero no me aparece en ningún lado, como lo ejecuto?

    ResponderEliminar
  4. No tienes que ejecutarlo, tienes que "encenderlo" o activarlo en el panel. Le das botón derecho sobre el panel y haces click sobre añadir applet, lo buscas y lo añades ahí.

    ResponderEliminar
  5. Muy bueno el applet, ya hacia falta algo así, saludos!

    ResponderEliminar
  6. Wenas de nuevo,
    Garcias por responder lo primero.
    Ya pude compilarlo entero correctamente, pero en el panel le doy a añadir al panel y no aparece ese applet por ningun sitio.

    saludos

    ResponderEliminar